Microsoft Security Bulletin MS08-078 – Critical: Security Update for Internet Explorer (960714)

The link above details the resolution to the recent publicly disclosed vulnerability affecting Microsoft Internet Explorer from versions 5.01 SP4 to Internet Explorer 7. All versions of Microsoft Windows running Internet Explorer v 5.01 – 7 are vulnerable and should be patched immediately.

If Automatic Updates is not configured or has yet to run on your computer, you should run Windows Update from your machine to download and install this out of band patch.

If you have any questions please contact the Help Desk at 718-817-3999 or via email: helpdesk@fordham.edu

Comments are closed.